Dependecies no more available in Ubuntu

Game: 

As for the previous Cat game, sfml-graphics.so.1.5 is no more available in the ubuntu repositories

Forums: 

you can find precompiled libs on their sf page (SFML-1.5-dev-linux-32.tar.gz), download and extract the lib folder to your game path, start your game with LD_LIBRARY_PATH=./lib ./mochicat