Javatari

A multiplayer Atari 2600 emulator written in pure Java.
No external libs.

System requirements: 

A Java Runtime Environment >= 1.6