Recent comments

pheonton's picture
Forum topic: Sound?

there are a lot of problems with sound so i guess what yours is.... no sound because of oss? (/dev/dsp missing) you need a wrapper.
if yo use alsa start with
aoss et
included in alsa-oss
if you use pulseaudio start with
padsp et
included in pulseaudio-utils

but maybe you have a different problem....

fabrixx's picture
Game: Stunt Rally

I have same issue in debian.

How to fix?


pheonton's picture

ok, first attempt: on "my content" on your user page u find the list of the content you submitted now with a tag "new version" when someone reported an update.
if the site is up to date click on the "not up to date" link on the game page to remove the notice.

TheAncientGoat's picture

Yes please! I've gotten a couple of PM's telling me to update my games :\

pheonton's picture

This is not useful at the moment
well, users can change the status of a game too "not up to date" to report that this game had a new release. BUT i never implemented the part for the admins... so even if the status is changed it doesnt show up anywhere.... should it be finished?

Curly Brace's picture

Yeah, I've already seen those websites. These games are mostly very simple, so I've added only better looking ones.
But anyway, thanks for the information.

ssf's picture

>By the looks of what is in config.log, it refuses to use gcc x86_64.

make sure that your cross compiler works (on debian this package is called "gcc-multilib and libc6-dev-i386"), in addition you'll need all the necessary 32 bit libraries(SDL, OpenAL, ...)

Curly Brace's picture

Ok, I'll remove Campaign and Singleplayer tags then.