Recent comments

berserk9779's picture
Game: Homeworld

Works flawlessly on single player mode.
Also it uses about 1/10 the resources that running the game in wine does.

9/10 for a port well done. Let's see how the multiplayer support get developed

pheonton's picture

Well its confusing if a link acts as information and an option to reset the information. maybe there are some design possibilities to deal with that. But i have no idea.
To make it more clear, i switched from informational name to a name that shows what happens if you click the link. It now reads: "Reset update report".
the info was not so vital after all.

Holsten's picture
Forum topic: Sound?

oss-compat worked for me on aptosid

darkrose's picture

It's kind of confusing, clicking on 'not up to date' to say the game is up to date.

ssf's picture
Forum topic: Sound?

hm, i know 5 solutions

1st. use OSS as sound system

2nd. if you use a debian derived distro install the "oss-compat" package(requires a restart) and start et with: "./et.x86 +set com_soundMegs 64 +set s_khz 44"

3rd. use http://nullkey.kapsi.fi/et-sdl-sound/

4th. use a wrapper see pheonton's post

5th. give et direct access to your soundcard

echo 'et.x86 0 0 direct' > /proc/asound/card0/pcm0p/oss
echo 'et.x86 0 0 disable' > /proc/asound/card0/pcm0c/oss

pheonton's picture
Forum topic: Sound?

there are a lot of problems with sound so i guess what yours is.... no sound because of oss? (/dev/dsp missing) you need a wrapper.
if yo use alsa start with
aoss et
included in alsa-oss
if you use pulseaudio start with
padsp et
included in pulseaudio-utils

but maybe you have a different problem....

fabrixx's picture
Game: Stunt Rally

I have same issue in debian.

How to fix?

Thanks

pheonton's picture

ok, first attempt: on "my content" on your user page u find the list of the content you submitted now with a tag "new version" when someone reported an update.
if the site is up to date click on the "not up to date" link on the game page to remove the notice.