Recent comments

lunarts's picture
Forum topic: Questverse on Lgdb

Questverse report A: September 2013

Progress on the game editor, Questverse presence on Greenlight concepts and the end of the facebook contest:

Link to Questverse Blog

Click here to read the article at the game blog!

pawelbiernacki's picture

Hi, I fixed the bug. Get the release 0.1.0. I also added a soundtrack and a hall of fame.

pawelbiernacki's picture

Thanks. Yes, I am aware of the problem. I will fix it in the next release. There is a workaround now - save the game (F2) and then load it again.

toney's picture

Great! SDL rules!

pawelbiernacki's picture

Thanks. No, it needs SDL, SDL_image and SDL_ttf. The images are prerendered and not calculated in real time.

ssf's picture
Forum topic: 0 A.D. on IndieGoGo

>Flexible Funding
>This campaign will receive all funds raised even if it does not reach its goal. Funding duration: September 04, 2013 - October 20, 2013 (11:59pm PT).

so it doesn't really matter if their campaign is a success

Cheibriados's picture
Forum topic: 0 A.D. on IndieGoGo

Supported! I hope they succeed.

pheonton's picture
Tool: Steam

ok, finally i got it to work, i don't recommend anyone to follow this HOW-TO it is NOT EASY.
i use a wheezy with wheezy-backports but steam package is available for jessie only.
ok first i added i386 architecture:
dpkg --add-architecture i386
so far so good
now i needed to add the jessie repository
deb http://ftp.de.debian.org/debian/ jessie main contrib non-free
i just stuffed it into /etc/apt/sources.list
apt-get update
i didn't wanted to install anything form jessie that i don't need. so no upgrade here ... and no apt-get install steam ether.That doesn't work, apt-get or synaptic are not able to install the dependencies. Thats where it goes mad because i used aptitude for it.
aptitude install steam aptitude could fix all dependencies in a non destructive manner. yeha...
Ok for the fglrx driver to play nice with i386 architecture i had to
apt-get install libgl1-fglrx-glx:i386
DONE
anyway i got it to work. witch is more than the last time i tried it and had to reinstall everything because i upgraded to jessie.