Please remove this game, it only works on Mac OS X.

Quote from the home page: “POLLY-B-GONE is currently available only for Mac OS X.”.
This is reason enough to remove this game from the LGDB.


well i only kind of agree with you since we are not only interested in the games but also in the promotion of Linux gaming such a message is contra productive. but in this case there are apparently some packages for gentoo
and suse
and the sources from the homepage and

Oh, sorry. I wasn’t aware of this.